Go to top of page

'BlueBorne' Bluetooth vulnerability

14 September 2017

Bluetooth vulnerabilities are being reported which may affect smartphones, tablets and other devices.

There are reports of Bluetooth vulnerabilities which are being referred to in the media as 'BlueBorne'.

Bluetooth is widely used on phones, tablets and other consumer devices to provide a range of functionality.

The vulnerabilities reported are concerning; however, at this stage, we are not aware that the vulnerability is being exploited.

Device manufacturers have been notified and are working on updates to fix the vulnerabilities.

Stay Smart Online recommends that all users apply the latest software security updates to their devices.

Alternatively, device owners should consider disabling Bluetooth functionality on their device where it is not required until the updates are released.