Go to top of page

Update WebEx browser extensions to minimise security risk

Priority Level: 
Moderate
1 February 2017

Cisco has released security updates and instructions to protect users against a vulnerability in the WebEx video conferencing and online meeting system. The vulnerability can potentially allow malicious individuals to gain access to the user's computer to perform unauthorised activities.

The vulnerability occurs in WebEx extensions for the Google Chrome, Mozilla Firefox and Microsoft Internet Explorer web browsers running in Microsoft Windows. The browser extensions for Cisco WebEx Meetings Server and Cisco WebEx Meetings Center are affected.

Cisco's update for the browser extension addresses the vulnerability. The networking vendor has provided instructions to install the update for each browser type on its advisory page. Stay Smart Online recommends you apply security updates from vendors as soon as they are available.

More information

Stay Smart Online has information on enabling automatic software updates

The information provided here is of a general nature. Everyone's circumstances are different. If you require specific advice you should contact your local technical support provider.