Go to top of page

Apple iOS update prevents attackers targeting WiFi chips

Priority Level: 
High
5 April 2017

Apple has released a security update for its iOS operating system to address a vulnerability that potentially allows attackers to execute malicious code on WiFi chips in iPhones, iPads and iPods.

The vulnerability may enable a remote attacker to gain control of an affected device without the user becoming aware.        

The update is available for iPhone 5 and later, iPad 4th generation and later and iPod touch 6th generation and later. You are advised to apply this update as soon as possible.

More information

Stay Smart Online has information about updating software.

The information provided here is of a general nature. Everyone's circumstances are different. If you require specific advice you should contact your local technical support provider.